目前位置: 首頁 > Ecshop 綜合文章 > Ecshop2.7.3 也能使用 PHP7.3

Ecshop2.7.3 也能使用 PHP7.3 超大 稍大 微大

發表於: 2020-06-25 最後更新: 最後更新時間:2020-06-25

Ecshop2.7.3 直接升級 PHP7.3 是最方便的事,因為這樣不需要將 ecshop2.7.3 升級至需要付費的 ecshop4.x,更不必為了首頁的 smaytr 變動而花費時間修改,這對於許多ecshop2.7.3 的用戶來說的確是一個好消息,因為PHP7.3提供了更快速更安全的環境,能讓你的ecshop2.7.3 歷久不衰,加上獨有的 xss、sql與其他跨站攻擊的防禦腳本,也增強了ecshop2.7.3 的前後台安全管控,將那些不法攻擊拒之門外,毫無可乘之機...隨著PHP5.6、7.0、7.1的陸續停止更新,還在使用老版本的網站勢必成為資安孤兒,安全堪慮...


您必須先 登入 註冊 才能下載附件!
本站提供ECSHOP技術支援, 是網路開店最佳選擇 ,最後更新時間: 最後更新時間:2020-06-25