登入 註冊
 

自己安裝ecshop 2.7.2在第三步配置系統出現以下錯誤
閱讀 1655 次 0 會員 與 1 訪客 正在閱讀本文。
* 四月 10, 2012, 12:23:10 下午
求救Andy大大 我在自己的電腦安裝ecshop 2.7.2 時出現以下錯誤
我的appserv 是2.6.0版的
謝謝您
Strict Standards: Redefining already defined constructor for class ecs_error in C:\AppServ\www\upload\includes\cls_error.php on line 46

Strict Standards: Redefining already defined constructor for class template in C:\AppServ\www\upload\install\includes\cls_template.php on line 58

Strict Standards: Redefining already defined constructor for class cls_image in C:\AppServ\www\upload\includes\cls_image.php on line 45

Strict Standards: Non-static method cls_image::gd_version() should not be called statically in C:\AppServ\www\upload\install\includes\lib_installer.php on line 31

Strict Standards: date_default_timezone_get() [function.date-default-timezone-get]: It is not safe to rely on the system's timezone settings. Please use the date.timezone setting, the TZ environment variable or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'UTC' for '8.0/no DST' instead in C:\AppServ\www\upload\install\includes\lib_installer.php on line 223

記錄

四月 10, 2012, 05:13:12 下午
#1
建議你改裝2.5.10比較穩定
如果還不行
可能是你OS的問題了

記錄