最新文章

頁: 1 2 3 4 5 6 7 8 9 10
1
這是目前在ECSHOP中使用比較沒問題 的方法另一種方式是在includes/init.php最前面加入
代碼: [選擇]
if(!$_SERVER['HTTPS']=='on')
{
 header("location:https://".$_SERVER['SERVER_NAME'].$_SERVER['REQUEST_URI']);
}
2
請問一下除了這方式

還有其他方式能強制使用ssl 嗎
3
已解決~謝謝
4
補充:用這編輯器單張圖片上傳沒問題~~但多張上傳就是不行!!!
5
版主您好:我把kindeditor.rar下載檔 案解壓縮上傳 admin 和 includes 兩個資料夾至 ecshop 根目錄之後
有出現編輯器,但在上傳時顯示錯誤訊息,請問是那裡的問題?檔案大小為100kb而已~請解惑~謝謝!
6
站務中心 / Re:VIP會員請注意
« 最新文章 由 andy 一月 18, 2019, 09:49:06 下午 »
請勿在此發問 !
7
站務中心 / Re:VIP會員請注意
« 最新文章 由 Ann 一月 15, 2019, 05:58:05 下午 »
因為我是JQuery新手,請問一下我是哪裡寫錯?

rules : {
        name:{
          required : true ,
          maxlength : 8
      }},
      message : {
        name: {
          required : "姓名為必填欄位",
          maxlength : "姓名長度為8"
      }}
    });


8
站務中心 / Re:VIP會員請注意
« 最新文章 由 andy 一月 14, 2019, 06:07:29 下午 »
ECSHOP本來就和JQUERY衝突G OOGLE一下可以找到很多方法...
9
站務中心 / Jquery validation plugin
« 最新文章 由 Ann 一月 14, 2019, 02:43:44 下午 »
$(document).ready(function(){
  $("button").click(function(){
    $('#mainForm').validate({
      rules : {
        name:{
          required : true ,
          maxlength : 8
      }},
      message : {
        name: {
          required : "姓名為必填欄位",
          maxlength : "姓名長度為8"
      }}
    });
    $('#mainForm').submit();
  });
});

<tr> <td><input type="text" id="name" maxlength="8">${name}</input></td> </tr>

使用jquery validation plugin
可是沒效果
10
ECShop 安裝、設定、使用 / Eshopv2.7.2 PHP版本更新 更改https 前台出現錯誤404
« 最新文章 由 sandwich99 十二月 29, 2018, 06:54:31 下午 »
服務器操作系統:   Linux (66.147.240.153)   Web 服務器:   Apache
PHP 版本:   5.6.37   MySQL 版本:   5.6.41-84.1
安全模式:   否   安全模式GID:   否
Socket 支持:   是   時區設置:   Asia/Taipei
GD 版本:   GD2 ( JPEG GIF PNG)   Zlib 支持:   是
IP 庫版本:   20071024   文件上傳的最大大小:   64M
ECShop 版本:   v2.7.2 RELEASE 20100604   安裝日期:   2016-01-31
網站位置
https://ih99.net/shop

   
ECSHOP 從 PHP5.4 升級至 PHP5.6 的修改 已做修改
後台版型也無法更換
請問這是那出現問題
頁: 1 2 3 4 5 6 7 8 9 10